do not operate on strongswan-padlock on non-x86
[strongswan.git] / packages / strongswan / debian / changelog
1 strongswan (4.2.11-9~ppa1~intrepid1) intrepid; urgency=low
2
3   * added missing kernel-netlink plugin
4
5   * build strongswan-padlock on i386 only
6
7  -- Martin Willi <martin@strongswan.org>  Tue, 17 Feb 2009 13:28:20 +0100
8
9 strongswan (4.2.11-1~ppa1~intrepid1) intrepid; urgency=low
10
11   * New modular strongSwan packages
12
13  -- Martin Willi <martin@strongswan.org>  Mon, 16 Feb 2009 16:37:39 +0100