kernel-netlink: Actually verify if the netlink message exceeds the buffer size
[strongswan.git] / packages / network-manager-strongswan / debian / changelog
1 network-manager-strongswan (1.3.1-1) unstable; urgency=low
2
3   * New upstream release, adds PSK support
4   * Invoke charon-nm as IKE backend (Closes: #741415)
5   * Hand over maintenance to Debian strongSwan Maintainers (pkg-swan)
6
7  -- Martin <martin@strongswan.org>  Thu, 24 Apr 2014 15:42:39 +0200
8
9 network-manager-strongswan (1.3.0-1) unstable; urgency=low
10
11   * New upstream release, support for NetworkManager 0.9 (Closes: #639400)
12
13  -- Martin Willi <martin@strongswan.org>  Mon, 02 Jul 2012 09:55:20 +0200
14
15 network-manager-strongswan (1.1.2-2) unstable; urgency=low
16
17   * Do not install unused libtool and static libraries
18     (Closes: #622499)
19
20  -- Martin Willi <martin@strongswan.org>  Tue, 19 Apr 2011 11:07:10 +0200
21
22 network-manager-strongswan (1.1.2-1) unstable; urgency=low
23
24   * New upstream release, fixes pkgconfig for new libnm-glib packages
25     (Closes: #569302)
26
27  -- Martin Willi <martin@strongswan.org>  Thu, 18 Feb 2010 09:41:39 +0100
28
29 network-manager-strongswan (1.1.1-2) unstable; urgency=low
30
31   * Added ${shlibs:Depends} dependency
32   * Reload network-manager after installation, reloading dbus is insufficient.
33   * Fixed debhelper-but-no-misc-depends, out-of-date-standards-version and
34     copyright-without-copyright-notice lintian warnings
35
36  -- Martin Willi <martin@strongswan.org>  Mon, 12 Oct 2009 10:19:40 +0200
37
38 network-manager-strongswan (1.1.1-1) unstable; urgency=low
39
40   * New upstream release fixing a crasher when saving connections
41   * Fix "Wrong path to network-manager initscript in postinst"
42     Reload dbus instead of network-manager, as other VPN plugins do.
43     (Closes: #529189)
44   * Fix "FTBFS: No package 'libnm-util' found"
45     added dependencies to libnm-util-dev and libnm-glib-vpn-dev
46     (Closes: #528977)
47
48  -- Martin Willi <martin@strongswan.org>  Tue, 19 May 2009 13:16:51 +0200
49
50 network-manager-strongswan (1.1.0-1) unstable; urgency=low
51
52   * Initial Debian packaging of NetworkManager plugin for strongSwan
53
54  -- Martin Willi <martin@strongswan.org>  Wed, 25 Mar 2009 09:07:05 +0100